• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Getting Help FAQ05 years 46 weeks ago
by Inertia
n/a
Cgen.Audio is not playing WAV file, when playing multiple times011 min 19 sec ago
by ravi.joshi53
n/a
Cursor position gets messed up24 days 21 hours ago
by DebugErr
1 day 14 hours ago
by DebugErr
How to use GLM in OpenTK31 week 6 hours ago
by ehsanth
1 day 23 hours ago
by ehsanth
Texture Color is mixing with other colors105 weeks 4 days ago
by ravi.joshi53
2 days 18 hours ago
by flopoloco
Shader can't receive Vertex Buffer Data (Solved)33 weeks 3 days ago
by kkc0923
4 days 8 hours ago
by kkc0923
Why texture loading don't work?25 days 5 hours ago
by flopoloco
5 days 34 min ago
by the Fiddler
Strange problem with shader15 days 18 hours ago
by kowal61
5 days 16 hours ago
by the Fiddler
Can I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ?21 week 15 hours ago
by madusmacus
6 days 23 hours ago
by madusmacus
DllNotFoundException in OpenTK.dll41 week 5 days ago
by fuis
1 week 39 min ago
by fuis
Intel OpenCL API debugger does not work with CLoo01 week 2 days ago
by rutom
n/a
Some trouble while trying to implement shadow mapping.11 week 3 days ago
by kowal61
1 week 2 days ago
by winterhell
VertexAttribPointer deprecated warning11 week 6 days ago
by Fatov
1 week 6 days ago
by the Fiddler
Localization in OpenTK22 weeks 1 day ago
by ravi.joshi53
1 week 6 days ago
by ravi.joshi53
How to use VBO with F#12 weeks 6 days ago
by Shadaen
2 weeks 3 days ago
by Frassle
Possible Problem with TexImage2d<byte> with Final Argument of pixels[,,]33 weeks 2 days ago
by WaltN
2 weeks 5 days ago
by WaltN
How to write buffer data like streamwriter? (Solved)23 weeks 3 days ago
by kkc0923
3 weeks 3 days ago
by kkc0923
GLControl added to a double buffered container13 weeks 3 days ago
by protongun
3 weeks 3 days ago
by the Fiddler
Only Powers of 2 Textures working in Screensaver34 weeks 3 days ago
by thegeneralsolution
3 weeks 3 days ago
by the Fiddler
[Solved]Screen Size not working correctly33 weeks 6 days ago
by Haighstrom
3 weeks 4 days ago
by the Fiddler
CLAMP_TO_EDGE on Intel14 weeks 2 days ago
by MutterOberin
3 weeks 6 days ago
by the Fiddler
3d designer Please help me34 weeks 18 hours ago
by jhomar18
4 weeks 5 hours ago
by winterhell
OpenAL.GetSource State returning 0?13 years 28 weeks ago
by Xcelled194
4 weeks 2 days ago
by neoproudek
Help with zigzag polygons34 weeks 4 days ago
by burhan
4 weeks 2 days ago
by burhan
Automatic Vsync based on type of window manager (compositing or stacking)15 weeks 12 hours ago
by protongun
5 weeks 50 min ago
by the Fiddler