• Login to post a new forum topic.
 TopicRepliesCreatedsort iconLast reply
[Solved]Looking for C# DXT compression function25 weeks 7 hours ago
by winterhell
4 weeks 5 days ago
by winterhell
OpenCL - Cloo disable Logging?05 weeks 13 hours ago
by Nanoxin
n/a
GetBufferParameter behaves strangely25 weeks 1 day ago
by NMO
4 weeks 4 days ago
by NMO
MouseCursor Constructor25 weeks 2 days ago
by HS
5 weeks 1 day ago
by HS
Geometry storage15 weeks 3 days ago
by terry
5 weeks 3 days ago
by winterhell
Partial refresh after upgrade to 1.135 weeks 6 days ago
by beattiet
5 weeks 2 days ago
by Frassle
How to apply normals from image - OpenTK + VB.net86 weeks 41 min ago
by GamerDad
5 weeks 3 days ago
by GamerDad
---- My Voxel Attempt --- Help Needed --- GL ----46 weeks 13 hours ago
by thisismeavp
5 weeks 1 day ago
by thisismeavp
Where is OpenAL (oainst) Installation directory? (Windows)46 weeks 1 day ago
by CXO2
5 weeks 4 days ago
by CXO2
Audio (OpenAL) on Linux? Install/setup/plumbing?26 weeks 4 days ago
by Emzee
6 weeks 4 days ago
by Emzee
Best Initialization 2D Game46 weeks 4 days ago
by SirusDoma
6 weeks 4 days ago
by the Fiddler
Cross platform tools advice (aka GTK# GLWidget doesn't work)27 weeks 1 day ago
by SweetJV
7 weeks 5 hours ago
by SweetJV
Draw RGB frames in a byte[] to a GLControl88 weeks 3 days ago
by CommanderLake
8 weeks 2 days ago
by the Fiddler
GL.DrawElements is never called48 weeks 4 days ago
by alex.pakh
8 weeks 3 days ago
by alex.pakh
Mouse selection 3d coordinates VB NET08 weeks 4 days ago
by Brucio
n/a
How to get CodeXL working correctly with C# OpenTK projects?08 weeks 6 days ago
by DebugErr
n/a
ERROR: 0:1: '' : Version number not supported by GL249 weeks 16 hours ago
by ravi.joshi53
9 weeks 11 hours ago
by ravi.joshi53
Trouble with Debug build for the sample code49 weeks 1 day ago
by vamsee
9 weeks 9 hours ago
by vamsee
Cgen.Audio is not playing WAV file, when playing multiple times19 weeks 1 day ago
by ravi.joshi53
5 weeks 4 days ago
by CXO2
Cursor position gets messed up39 weeks 6 days ago
by DebugErr
8 weeks 6 days ago
by DebugErr
Why texture loading don't work?29 weeks 6 days ago
by flopoloco
9 weeks 6 days ago
by the Fiddler
Strange problem with shader110 weeks 10 hours ago
by kowal61
10 weeks 9 hours ago
by the Fiddler
How to use GLM in OpenTK310 weeks 1 day ago
by ehsanth
9 weeks 3 days ago
by ehsanth
Can I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ?210 weeks 2 days ago
by madusmacus
10 weeks 1 day ago
by madusmacus
Intel OpenCL API debugger does not work with CLoo010 weeks 3 days ago
by rutom
n/a