• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
CPU usage is higher than 15% even empty window.61 year 8 weeks ago
by kkc0923
1 year 8 weeks ago
by the Fiddler
[Solved] OpenGL, creating tessellation shaders through GL.CreateShader()41 year 9 weeks ago
by Soren
1 year 9 weeks ago
by Soren
Copy OpenGL texture to Bitmap in GPU memory using OpenCL21 year 9 weeks ago
by murrdpirate
1 year 9 weeks ago
by murrdpirate
Creating a 2d batch renderer21 year 9 weeks ago
by flopoloco
1 year 9 weeks ago
by flopoloco
Trouble getting OpenTK to work on multiple monitors11 year 9 weeks ago
by thegeneralsolution
1 year 9 weeks ago
by the Fiddler
GL_MODULATE24 years 26 weeks ago
by Sepidar
1 year 9 weeks ago
by rold2007
OpenAL: Listener orientation seems to be ignored31 year 9 weeks ago
by vlow
1 year 9 weeks ago
by Frassle
Clicking noise at the end of 22kHz mono WAVs [solved]81 year 23 weeks ago
by vlow
1 year 9 weeks ago
by vlow
Multi-threading problem: Context is Null, How?81 year 10 weeks ago
by Fidchells_eye
1 year 10 weeks ago
by the Fiddler
Something weird with GL.Scale()61 year 10 weeks ago
by CXO2
1 year 10 weeks ago
by CXO2
GL.Translate() GL.Rotate() GL.Scale() vs GL.LoadMatrix() Which one better?61 year 10 weeks ago
by CXO2
1 year 10 weeks ago
by CXO2
Cloo - CLGL on Mac01 year 10 weeks ago
by mip87
n/a
Intended usage (custom) platforms31 year 11 weeks ago
by Cireon
1 year 10 weeks ago
by the Fiddler
Is All Enums usable for all functions?31 year 10 weeks ago
by CXO2
1 year 10 weeks ago
by the Fiddler
Can VBOs be generated on the GPU?11 year 11 weeks ago
by winterhell
1 year 11 weeks ago
by the Fiddler
Is OpenTK Right for me?41 year 11 weeks ago
by ferluduena
1 year 11 weeks ago
by the Fiddler
OpenTK fonts on Xamarin11 year 12 weeks ago
by thready
1 year 12 weeks ago
by the Fiddler
OpenTK and Xamarin21 year 15 weeks ago
by thready
1 year 12 weeks ago
by thready
[Solved] Precision issues with HalfFloat attribites101 year 12 weeks ago
by winterhell
1 year 12 weeks ago
by the Fiddler
[Solved] Simple texture attempt not giving expected results21 year 12 weeks ago
by badtaste
1 year 12 weeks ago
by badtaste
[Solved] DispatchCompute invalid operation41 year 12 weeks ago
by klim_vlad
1 year 12 weeks ago
by klim_vlad
SDL_GL_GetCurrentContext not found at window initialization51 year 13 weeks ago
by Metapyziks
1 year 12 weeks ago
by Metapyziks
How to render text on the screen325 years 28 weeks ago
by chandragon
1 year 13 weeks ago
by the Fiddler
Cgen.Audio is not playing SOME of the wav files41 year 20 weeks ago
by ravi.joshi53
1 year 13 weeks ago
by CXO2
Strange result on Intel GPU71 year 20 weeks ago
by croman102
1 year 14 weeks ago
by croman102