• Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
[Solved] Dark artifacts with detail textures25 years 19 weeks ago
by the Fiddler
5 years 18 weeks ago
by the Fiddler
[solved] Crashing During GetActiveAttrib/GetActiveUniform31 year 18 weeks ago
by Vaernus
1 year 18 weeks ago
by the Fiddler
[Solved] Can't get GL.ColorPointer to properly color my VBO - Please Help11 year 43 weeks ago
by PathSims
1 year 43 weeks ago
by PathSims
[Solved] Can't draw properly T2fV3f vertex format under Linux(/Mono)54 years 29 weeks ago
by Tal
4 years 29 weeks ago
by Tal
[Solved] Call GL.Bitmap with null as last argument25 years 44 weeks ago
by its
5 years 44 weeks ago
by its
[Solved] Black screen troubles63 years 36 weeks ago
by patrickm
3 years 36 weeks ago
by patrickm
[SOLVED] Big CPU usage on GeForce 8800 GT74 years 22 weeks ago
by Drakemor
4 years 22 weeks ago
by Drakemor
[Solved] Audio Context Error: "The audio context could not be created with the specified parameters."750 weeks 6 days ago
by CXO2
50 weeks 4 days ago
by CXO2
[Solved] All textures appear in same size!196 years 4 weeks ago
by CheatCat
5 years 40 weeks ago
by georgedurack
[Solved] 2D Game: Layers750 weeks 2 hours ago
by Haighstrom
45 weeks 4 days ago
by Haighstrom
[Solved Mostly]Can't read joystick properly125 years 3 weeks ago
by Tal
3 years 7 weeks ago
by zekimen
[SL Multitexturing] - Only one texture with gluSphere226 years 14 weeks ago
by Celeron
6 years 10 weeks ago
by Celeron
[SHADER] random crash when using "nested" structs729 weeks 5 days ago
by element_wsc
29 weeks 3 days ago
by element_wsc
[Shader Language] Compiler error on "texture2D"26 years 15 weeks ago
by Celeron
6 years 15 weeks ago
by Celeron
[Resolved] Using QuickFont with OpenGLControl problem13 years 33 weeks ago
by OpenNB
3 years 32 weeks ago
by OpenNB
[Resolved] Issues rendering a 2D GUI (Or anything 2D for that matter) over a 3D "Scene"84 years 11 weeks ago
by Hipolipolopigus
4 years 10 weeks ago
by Hipolipolopigus
[PBO] How to use GL.MapBuffer() ?45 years 33 weeks ago
by iliak
5 years 33 weeks ago
by Inertia
[OSX] gdiplus.dll not found when running through MonoKickstart017 weeks 6 days ago
by Cireon
n/a
[OpenAL] Get and Set the pan21 year 31 weeks ago
by CXO2
1 year 31 weeks ago
by CXO2
[help]Directinal light is changed by distance24 years 27 weeks ago
by Tal
4 years 26 weeks ago
by Tal
[Error] 'System.AccessViolationException' in OpenTK.dll22 years 37 weeks ago
by deo91
2 years 36 weeks ago
by deo91
[CLOSED] Move the entire model in the screen149 weeks 2 days ago
by ravi.joshi53
49 weeks 1 day ago
by ravi.joshi53
[Closed] .NET Memory error : Free Heap block modified after it was freed33 years 31 weeks ago
by lasyan3
3 years 31 weeks ago
by lasyan3
[Audio]OpenAL on Vista 64126 years 6 hours ago
by iliak
5 years 51 weeks ago
by iliak
[2D] VBO vs FBO? 119 weeks 3 days ago
by GypsyTronic
19 weeks 3 days ago
by winterhell