• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
How to draw a sphere?134 years 40 weeks ago
by ostenlund
19 weeks 14 hours ago
by Frassle
Partial refresh after upgrade to 1.1319 weeks 4 days ago
by beattiet
19 weeks 15 hours ago
by Frassle
How to apply normals from image - OpenTK + VB.net819 weeks 4 days ago
by GamerDad
19 weeks 21 hours ago
by GamerDad
Geometry storage119 weeks 1 day ago
by terry
19 weeks 1 day ago
by winterhell
Cgen.Audio is not playing WAV file, when playing multiple times122 weeks 6 days ago
by ravi.joshi53
19 weeks 2 days ago
by CXO2
Where is OpenAL (oainst) Installation directory? (Windows)419 weeks 6 days ago
by CXO2
19 weeks 2 days ago
by CXO2
Audio (OpenAL) on Linux? Install/setup/plumbing?220 weeks 2 days ago
by Emzee
20 weeks 2 days ago
by Emzee
Best Initialization 2D Game420 weeks 2 days ago
by SirusDoma
20 weeks 2 days ago
by the Fiddler
Cross platform tools advice (aka GTK# GLWidget doesn't work)220 weeks 6 days ago
by SweetJV
20 weeks 5 days ago
by SweetJV
[Solved] DllNotFoundException in OpenTK.dll524 weeks 4 days ago
by fuis
21 weeks 2 days ago
by fuis
Draw RGB frames in a byte[] to a GLControl822 weeks 1 day ago
by CommanderLake
22 weeks 12 hours ago
by the Fiddler
GL.DrawElements is never called422 weeks 2 days ago
by alex.pakh
22 weeks 1 day ago
by alex.pakh
Mouse selection 3d coordinates VB NET022 weeks 2 days ago
by Brucio
n/a
Cursor position gets messed up323 weeks 4 days ago
by DebugErr
22 weeks 4 days ago
by DebugErr
Trouble with Debug build for the sample code422 weeks 6 days ago
by vamsee
22 weeks 5 days ago
by vamsee
ERROR: 0:1: '' : Version number not supported by GL2422 weeks 5 days ago
by ravi.joshi53
22 weeks 5 days ago
by ravi.joshi53
How to use GLM in OpenTK323 weeks 6 days ago
by ehsanth
23 weeks 1 day ago
by ehsanth
Texture Color is mixing with other colors1028 weeks 4 days ago
by ravi.joshi53
23 weeks 2 days ago
by flopoloco
Shader can't receive Vertex Buffer Data (Solved)326 weeks 2 days ago
by kkc0923
23 weeks 3 days ago
by kkc0923
Why texture loading don't work?223 weeks 4 days ago
by flopoloco
23 weeks 4 days ago
by the Fiddler
Strange problem with shader123 weeks 5 days ago
by kowal61
23 weeks 5 days ago
by the Fiddler
Can I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ?224 weeks 3 hours ago
by madusmacus
23 weeks 6 days ago
by madusmacus
Intel OpenCL API debugger does not work with CLoo024 weeks 1 day ago
by rutom
n/a
Some trouble while trying to implement shadow mapping.124 weeks 2 days ago
by kowal61
24 weeks 2 days ago
by winterhell
VertexAttribPointer deprecated warning124 weeks 6 days ago
by Fatov
24 weeks 5 days ago
by the Fiddler