• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
MouseCursor Constructor219 weeks 4 days ago
by HS
19 weeks 3 days ago
by HS
How to draw a sphere?134 years 41 weeks ago
by ostenlund
19 weeks 4 days ago
by Frassle
Partial refresh after upgrade to 1.1320 weeks 1 day ago
by beattiet
19 weeks 4 days ago
by Frassle
How to apply normals from image - OpenTK + VB.net820 weeks 2 days ago
by GamerDad
19 weeks 5 days ago
by GamerDad
Geometry storage119 weeks 5 days ago
by terry
19 weeks 5 days ago
by winterhell
Cgen.Audio is not playing WAV file, when playing multiple times123 weeks 3 days ago
by ravi.joshi53
19 weeks 6 days ago
by CXO2
Where is OpenAL (oainst) Installation directory? (Windows)420 weeks 3 days ago
by CXO2
19 weeks 6 days ago
by CXO2
Audio (OpenAL) on Linux? Install/setup/plumbing?220 weeks 6 days ago
by Emzee
20 weeks 6 days ago
by Emzee
Best Initialization 2D Game420 weeks 6 days ago
by SirusDoma
20 weeks 6 days ago
by the Fiddler
Cross platform tools advice (aka GTK# GLWidget doesn't work)221 weeks 3 days ago
by SweetJV
21 weeks 2 days ago
by SweetJV
[Solved] DllNotFoundException in OpenTK.dll525 weeks 1 day ago
by fuis
22 weeks 2 hours ago
by fuis
Draw RGB frames in a byte[] to a GLControl822 weeks 5 days ago
by CommanderLake
22 weeks 4 days ago
by the Fiddler
GL.DrawElements is never called422 weeks 6 days ago
by alex.pakh
22 weeks 5 days ago
by alex.pakh
Mouse selection 3d coordinates VB NET022 weeks 6 days ago
by Brucio
n/a
Cursor position gets messed up324 weeks 1 day ago
by DebugErr
23 weeks 1 day ago
by DebugErr
Trouble with Debug build for the sample code423 weeks 3 days ago
by vamsee
23 weeks 2 days ago
by vamsee
ERROR: 0:1: '' : Version number not supported by GL2423 weeks 2 days ago
by ravi.joshi53
23 weeks 2 days ago
by ravi.joshi53
How to use GLM in OpenTK324 weeks 3 days ago
by ehsanth
23 weeks 5 days ago
by ehsanth
Texture Color is mixing with other colors1029 weeks 1 day ago
by ravi.joshi53
23 weeks 6 days ago
by flopoloco
Shader can't receive Vertex Buffer Data (Solved)326 weeks 6 days ago
by kkc0923
24 weeks 1 day ago
by kkc0923
Why texture loading don't work?224 weeks 1 day ago
by flopoloco
24 weeks 1 day ago
by the Fiddler
Strange problem with shader124 weeks 2 days ago
by kowal61
24 weeks 2 days ago
by the Fiddler
Can I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ?224 weeks 4 days ago
by madusmacus
24 weeks 3 days ago
by madusmacus
Intel OpenCL API debugger does not work with CLoo024 weeks 5 days ago
by rutom
n/a
Some trouble while trying to implement shadow mapping.124 weeks 6 days ago
by kowal61
24 weeks 6 days ago
by winterhell