• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Geometry storage123 weeks 1 day ago
by terry
23 weeks 1 day ago
by winterhell
Cgen.Audio is not playing WAV file, when playing multiple times126 weeks 6 days ago
by ravi.joshi53
23 weeks 2 days ago
by CXO2
Where is OpenAL (oainst) Installation directory? (Windows)423 weeks 6 days ago
by CXO2
23 weeks 2 days ago
by CXO2
Audio (OpenAL) on Linux? Install/setup/plumbing?224 weeks 2 days ago
by Emzee
24 weeks 2 days ago
by Emzee
Best Initialization 2D Game424 weeks 2 days ago
by SirusDoma
24 weeks 2 days ago
by the Fiddler
Cross platform tools advice (aka GTK# GLWidget doesn't work)224 weeks 6 days ago
by SweetJV
24 weeks 5 days ago
by SweetJV
[Solved] DllNotFoundException in OpenTK.dll528 weeks 4 days ago
by fuis
25 weeks 3 days ago
by fuis
Draw RGB frames in a byte[] to a GLControl826 weeks 1 day ago
by CommanderLake
26 weeks 17 hours ago
by the Fiddler
GL.DrawElements is never called426 weeks 2 days ago
by alex.pakh
26 weeks 1 day ago
by alex.pakh
Mouse selection 3d coordinates VB NET026 weeks 2 days ago
by Brucio
n/a
Cursor position gets messed up327 weeks 4 days ago
by DebugErr
26 weeks 4 days ago
by DebugErr
Trouble with Debug build for the sample code426 weeks 6 days ago
by vamsee
26 weeks 5 days ago
by vamsee
ERROR: 0:1: '' : Version number not supported by GL2426 weeks 5 days ago
by ravi.joshi53
26 weeks 5 days ago
by ravi.joshi53
How to use GLM in OpenTK327 weeks 6 days ago
by ehsanth
27 weeks 1 day ago
by ehsanth
Texture Color is mixing with other colors1032 weeks 4 days ago
by ravi.joshi53
27 weeks 2 days ago
by flopoloco
Shader can't receive Vertex Buffer Data (Solved)330 weeks 2 days ago
by kkc0923
27 weeks 4 days ago
by kkc0923
Why texture loading don't work?227 weeks 4 days ago
by flopoloco
27 weeks 4 days ago
by the Fiddler
Strange problem with shader127 weeks 5 days ago
by kowal61
27 weeks 5 days ago
by the Fiddler
Can I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ?228 weeks 8 hours ago
by madusmacus
27 weeks 6 days ago
by madusmacus
Intel OpenCL API debugger does not work with CLoo028 weeks 1 day ago
by rutom
n/a
Some trouble while trying to implement shadow mapping.128 weeks 2 days ago
by kowal61
28 weeks 2 days ago
by winterhell
VertexAttribPointer deprecated warning128 weeks 6 days ago
by Fatov
28 weeks 5 days ago
by the Fiddler
Localization in OpenTK229 weeks 1 day ago
by ravi.joshi53
28 weeks 6 days ago
by ravi.joshi53
How to use VBO with F#129 weeks 6 days ago
by Shadaen
29 weeks 2 days ago
by Frassle
Possible Problem with TexImage2d<byte> with Final Argument of pixels[,,]330 weeks 2 days ago
by WaltN
29 weeks 5 days ago
by WaltN