• Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
Porting C++ tutorial, triangle not showing up12 years 40 weeks ago
by jodev
2 years 40 weeks ago
by jodev
Possible Matrix4.CreateOrthographic bug?12 years 31 weeks ago
by Richy19
2 years 31 weeks ago
by mOfl
Possible Problem with TexImage2d<byte> with Final Argument of pixels[,,]330 weeks 3 days ago
by WaltN
29 weeks 6 days ago
by WaltN
Post linking vertex attribute index binding doesn't work05 years 2 weeks ago
by pontifikas
n/a
Potentially incorrect 'format' parameter type in CompressedTexSubImage2D217 weeks 3 days ago
by BraveSirAndrew
17 weeks 2 days ago
by BraveSirAndrew
Prevent resize + Mouse-Leave event 87 years 2 weeks ago
by teichgraf
7 years 2 weeks ago
by the Fiddler
Primitive selection using VBO105 years 27 weeks ago
by raidersv
5 years 24 weeks ago
by Inertia
primitive vertex colors look masked when rendering to a FBO33 years 35 weeks ago
by ZTK
3 years 29 weeks ago
by Danny
Print a Vertical Text on GL 46 years 6 weeks ago
by juliuswang
6 years 6 weeks ago
by juliuswang
Printer text depth problem65 years 42 weeks ago
by exspider64
5 years 42 weeks ago
by exspider64
Printing the text in Hindi language using QuickFont41 year 1 week ago
by ravi.joshi53
1 year 5 days ago
by ravi.joshi53
Probably a silly VBO Cube question 517 weeks 46 min ago
by Vidde
16 weeks 5 days ago
by flopoloco
Problem coloring point clound ( density lower )31 year 8 weeks ago
by pascx86
1 year 7 weeks ago
by the Fiddler
Problem drawing 2D on 3D03 years 11 weeks ago
by Random
n/a
Problem generating fonts44 years 31 weeks ago
by exoide
4 years 30 weeks ago
by the Fiddler
problem in picking63 years 43 weeks ago
by Micropro
3 years 43 weeks ago
by avc81
Problem in using glDrawArrays() and glTexImage2D() under C# wrapper.53 years 34 weeks ago
by ppu.spu
3 years 33 weeks ago
by ppu.spu
Problem in UV display22 years 33 weeks ago
by Kfalcon
2 years 32 weeks ago
by Kfalcon
Problem Installing NShader 1.113 years 19 weeks ago
by Expert Novice
3 years 19 weeks ago
by the Fiddler
Problem loading images on Linux31 year 47 weeks ago
by winterhell
1 year 42 weeks ago
by AltSoftLab
Problem loading models with VBO23 years 19 weeks ago
by raiderred
3 years 19 weeks ago
by raiderred
Problem Loading Textures. Parameter is not valid.02 years 2 weeks ago
by Reeperbahn
n/a
Problem OpenTK 1.1.11346 weeks 6 days ago
by SVat
46 weeks 2 days ago
by SVat
Problem Rectangle instead of square.35 years 43 weeks ago
by enablerbr
5 years 43 weeks ago
by enablerbr
Problem rendering transparency with VB.NET/ OpenTK/TexLib?64 years 8 weeks ago
by Xcelled194
4 years 8 weeks ago
by Xcelled194