• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Pause and resume a GameWindow posible ?22 years 4 weeks ago
by Norris
2 years 4 weeks ago
by lid6j86
Examples Do not run22 years 4 weeks ago
by minguo
2 years 4 weeks ago
by minguo
Initialization of OpenGL without Window62 years 5 weeks ago
by 147
2 years 4 weeks ago
by golkeeper
Open Tk - Function graphs with correct axis42 years 5 weeks ago
by Dersu
2 years 4 weeks ago
by Dersu
OpenGL/Card limitations52 years 3 weeks ago
by lid6j86
2 years 3 weeks ago
by lid6j86
Shadow Map Test Help72 years 29 weeks ago
by migueltk
2 years 3 weeks ago
by Norris
LookAt inverse02 years 3 weeks ago
by msaucedo
n/a
Have a problem with texturing02 years 2 weeks ago
by Symkortem
n/a
AccessViolationException12 years 4 weeks ago
by jimstapleton
2 years 2 weeks ago
by Inertia
Problem to measure kernel time in Cloo32 years 4 weeks ago
by Pablitinho
2 years 2 weeks ago
by nythrix
Textures turn to black on resize12 years 2 weeks ago
by makeout
2 years 2 weeks ago
by makeout
Blending not working?12 years 2 weeks ago
by Ichiru
2 years 2 weeks ago
by AndyKorth
Shader renders completely black?42 years 2 weeks ago
by Evinyl
2 years 2 weeks ago
by AndyKorth
Tesselation23 years 43 weeks ago
by jonnyg
2 years 1 week ago
by beattiet
Selection - viewport problems02 years 1 week ago
by cloud22
n/a
VSC#, OpenTK: help with loading 1D texture file12 years 5 days ago
by NickJack
2 years 5 days ago
by Inertia
Sprite drawing problem12 years 2 days ago
by redman2k
2 years 1 day ago
by yehiyam
GL.GenBuffers hits Invalid Operation Error32 years 4 days ago
by LloydP
2 years 1 day ago
by LloydP
Strange NullReferenceException12 years 1 day ago
by Sepidar
2 years 20 hours ago
by AndyKorth
Usage problem with InterleavedArrays42 years 2 days ago
by libery
1 year 52 weeks ago
by libery
gl_TexCoord[0].st = (0,0) always. im going to crazy...01 year 51 weeks ago
by MyniqX
n/a
Cloo, C# to OpenCL struct transfer trouble62 years 2 days ago
by Lammar
1 year 51 weeks ago
by Lammar
GL.GenBuffers gives zero21 year 51 weeks ago
by rtbo
1 year 51 weeks ago
by rtbo
No mouse input on Mac OSX 10.7.2, OpenTK bug? [Updated]33 years 1 week ago
by Jase
1 year 51 weeks ago
by AndyKorth
Linux Issues41 year 51 weeks ago
by Zaneris
1 year 51 weeks ago
by djk