• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
GL.DrawElements is never called430 weeks 5 days ago
by alex.pakh
30 weeks 4 days ago
by alex.pakh
Mouse selection 3d coordinates VB NET030 weeks 5 days ago
by Brucio
n/a
Cursor position gets messed up332 weeks 5 hours ago
by DebugErr
31 weeks 8 hours ago
by DebugErr
Trouble with Debug build for the sample code431 weeks 2 days ago
by vamsee
31 weeks 1 day ago
by vamsee
ERROR: 0:1: '' : Version number not supported by GL2431 weeks 1 day ago
by ravi.joshi53
31 weeks 1 day ago
by ravi.joshi53
How to use GLM in OpenTK332 weeks 2 days ago
by ehsanth
31 weeks 4 days ago
by ehsanth
Texture Color is mixing with other colors1037 weeks 8 hours ago
by ravi.joshi53
31 weeks 5 days ago
by flopoloco
Shader can't receive Vertex Buffer Data (Solved)334 weeks 5 days ago
by kkc0923
31 weeks 6 days ago
by kkc0923
Why texture loading don't work?232 weeks 13 hours ago
by flopoloco
32 weeks 9 hours ago
by the Fiddler
Strange problem with shader132 weeks 1 day ago
by kowal61
32 weeks 1 day ago
by the Fiddler
Can I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ?232 weeks 2 days ago
by madusmacus
32 weeks 2 days ago
by madusmacus
Intel OpenCL API debugger does not work with CLoo032 weeks 4 days ago
by rutom
n/a
Some trouble while trying to implement shadow mapping.132 weeks 5 days ago
by kowal61
32 weeks 5 days ago
by winterhell
VertexAttribPointer deprecated warning133 weeks 2 days ago
by Fatov
33 weeks 1 day ago
by the Fiddler
Localization in OpenTK233 weeks 4 days ago
by ravi.joshi53
33 weeks 2 days ago
by ravi.joshi53
How to use VBO with F#134 weeks 2 days ago
by Shadaen
33 weeks 5 days ago
by Frassle
Possible Problem with TexImage2d<byte> with Final Argument of pixels[,,]334 weeks 5 days ago
by WaltN
34 weeks 1 day ago
by WaltN
How to write buffer data like streamwriter? (Solved)234 weeks 5 days ago
by kkc0923
34 weeks 5 days ago
by kkc0923
GLControl added to a double buffered container134 weeks 5 days ago
by protongun
34 weeks 5 days ago
by the Fiddler
Only Powers of 2 Textures working in Screensaver335 weeks 5 days ago
by thegeneralsolution
34 weeks 6 days ago
by the Fiddler
[Solved]Screen Size not working correctly335 weeks 1 day ago
by Haighstrom
34 weeks 6 days ago
by the Fiddler
CLAMP_TO_EDGE on Intel135 weeks 5 days ago
by MutterOberin
35 weeks 1 day ago
by the Fiddler
3d designer Please help me335 weeks 3 days ago
by jhomar18
35 weeks 2 days ago
by winterhell
OpenAL.GetSource State returning 0?14 years 7 weeks ago
by Xcelled194
35 weeks 5 days ago
by neoproudek
Help with zigzag polygons335 weeks 6 days ago
by burhan
35 weeks 5 days ago
by burhan