• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
primitive vertex colors look masked when rendering to a FBO34 years 29 weeks ago
by ZTK
4 years 22 weeks ago
by Danny
openTK doesn't build on Mac OSX 10.5.8 - GDIplus trouble?14 years 22 weeks ago
by spalbird
4 years 22 weeks ago
by djk
Managing VBOs84 years 23 weeks ago
by Stupid_2D
4 years 23 weeks ago
by Stupid_2D
Unable to find an entry point named 'glGenerateMipmap' in DLL 'opengl32.dll'.34 years 23 weeks ago
by msz9
4 years 23 weeks ago
by the Fiddler
Problem with OpenTK and DevExpress Document and Dock Managers24 years 23 weeks ago
by nlraley
4 years 23 weeks ago
by nlraley
Texturing Troubles24 years 23 weeks ago
by fireshadow4126
4 years 23 weeks ago
by fireshadow4126
GLU / GLUT ?34 years 23 weeks ago
by pixartist
4 years 23 weeks ago
by the Fiddler
LookAt understanding04 years 23 weeks ago
by pixartist
n/a
clipping problem with arcball04 years 23 weeks ago
by thomas.spranger
n/a
Throttle rendering rate04 years 23 weeks ago
by tksuoran
n/a
Error When Draw Reflection24 years 25 weeks ago
by Micropro
4 years 23 weeks ago
by Micropro
Text-input, shift modifier.24 years 24 weeks ago
by james_lohr
4 years 24 weeks ago
by james_lohr
TexImage doesn't send data to gpu24 years 24 weeks ago
by ShadowSyrah
4 years 24 weeks ago
by ShadowSyrah
Annoying bug involving GameWindow class --resolved24 years 24 weeks ago
by account_deleted
4 years 24 weeks ago
by account_deleted
Cannot get WindowState to change44 years 25 weeks ago
by account_deleted
4 years 24 weeks ago
by the Fiddler
GameWindow.Joysticks doesn't work16 years 5 weeks ago
by hackulator
4 years 25 weeks ago
by emacinnes
Alphablending linux != alphablending windows..84 years 25 weeks ago
by Xeethrax
4 years 25 weeks ago
by Xeethrax
SwapBuffers took long time (>16ms) to draw?24 years 25 weeks ago
by siqiaochen
4 years 25 weeks ago
by siqiaochen
Am I need to distribute OpenTK with my project?14 years 25 weeks ago
by Gatalsky
4 years 25 weeks ago
by the Fiddler
GLES error with latest OpenTK version14 years 26 weeks ago
by cbecker
4 years 25 weeks ago
by cbecker
Simple performancequestion04 years 25 weeks ago
by Stupid_2D
n/a
Problem with textured VBO24 years 26 weeks ago
by Stupid_2D
4 years 25 weeks ago
by Stupid_2D
Exception loading texture from background worker thread.34 years 27 weeks ago
by nlraley
4 years 25 weeks ago
by Stupid_2D
Debug mode not playing friendly, perhaps a driver issue? [please?]04 years 26 weeks ago
by AmzBee
n/a
Problem in using glDrawArrays() and glTexImage2D() under C# wrapper.54 years 28 weeks ago
by ppu.spu
4 years 26 weeks ago
by ppu.spu