• Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
Zoom, Pan and Camera Orbit implemenation process in OpenTK3810 weeks 5 days ago
by ravi.joshi53
9 weeks 1 day ago
by ravi.joshi53
Zooming with Perspective46 years 24 weeks ago
by Technolithic
6 years 24 weeks ago
by Technolithic
[Audio]OpenAL on Vista 64125 years 13 weeks ago
by iliak
5 years 12 weeks ago
by iliak
[Closed] .NET Memory error : Free Heap block modified after it was freed32 years 45 weeks ago
by lasyan3
2 years 44 weeks ago
by lasyan3
[CLOSED] Move the entire model in the screen110 weeks 3 days ago
by ravi.joshi53
10 weeks 2 days ago
by ravi.joshi53
[Error] 'System.AccessViolationException' in OpenTK.dll21 year 50 weeks ago
by deo91
1 year 50 weeks ago
by deo91
[help]Directinal light is changed by distance23 years 40 weeks ago
by Tal
3 years 40 weeks ago
by Tal
[OpenAL] Get and Set the pan244 weeks 5 days ago
by CXO2
44 weeks 5 days ago
by CXO2
[PBO] How to use GL.MapBuffer() ?44 years 47 weeks ago
by iliak
4 years 47 weeks ago
by Inertia
[Resolved] Issues rendering a 2D GUI (Or anything 2D for that matter) over a 3D "Scene"83 years 24 weeks ago
by Hipolipolopigus
3 years 24 weeks ago
by Hipolipolopigus
[Resolved] Using QuickFont with OpenGLControl problem12 years 46 weeks ago
by OpenNB
2 years 45 weeks ago
by OpenNB
[Shader Language] Compiler error on "texture2D"25 years 28 weeks ago
by Celeron
5 years 28 weeks ago
by Celeron
[SL Multitexturing] - Only one texture with gluSphere225 years 27 weeks ago
by Celeron
5 years 23 weeks ago
by Celeron
[Solved Mostly]Can't read joystick properly124 years 16 weeks ago
by Tal
2 years 20 weeks ago
by zekimen
[Solved] 2D Game: Layers711 weeks 1 day ago
by Haighstrom
6 weeks 6 days ago
by Haighstrom
[Solved] All textures appear in same size!195 years 17 weeks ago
by CheatCat
5 years 2 weeks ago
by georgedurack
[Solved] Audio Context Error: "The audio context could not be created with the specified parameters."712 weeks 8 hours ago
by CXO2
11 weeks 5 days ago
by CXO2
[SOLVED] Big CPU usage on GeForce 8800 GT73 years 35 weeks ago
by Drakemor
3 years 35 weeks ago
by Drakemor
[Solved] Black screen troubles62 years 50 weeks ago
by patrickm
2 years 50 weeks ago
by patrickm
[Solved] Call GL.Bitmap with null as last argument25 years 5 weeks ago
by its
5 years 5 weeks ago
by its
[Solved] Can't draw properly T2fV3f vertex format under Linux(/Mono)53 years 43 weeks ago
by Tal
3 years 42 weeks ago
by Tal
[Solved] Can't get GL.ColorPointer to properly color my VBO - Please Help11 year 4 weeks ago
by PathSims
1 year 4 weeks ago
by PathSims
[solved] Crashing During GetActiveAttrib/GetActiveUniform331 weeks 6 days ago
by Vaernus
31 weeks 6 days ago
by the Fiddler
[Solved] Dark artifacts with detail textures24 years 32 weeks ago
by the Fiddler
4 years 32 weeks ago
by the Fiddler
[Solved] DispatchCompute invalid operation417 weeks 4 days ago
by klim_vlad
17 weeks 3 days ago
by klim_vlad