• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
transfering to vbo019 weeks 4 days ago
by raderblob
n/a
Rendering Hindi and Urdu Language Text in OpenTK419 weeks 4 days ago
by ravi.joshi53
19 weeks 3 days ago
by ravi.joshi53
Measure bounding box edges1020 weeks 5 days ago
by darkprinze
19 weeks 2 days ago
by flopoloco
Drawing text in a GLControl in C++/CLI320 weeks 6 days ago
by Physikant
19 weeks 1 day ago
by Physikant
Get ID/handle of current context created by 3rd party COM object318 weeks 5 days ago
by murrdpirate
18 weeks 5 days ago
by the Fiddler
[Solved] 2D Game: Layers722 weeks 5 days ago
by Haighstrom
18 weeks 3 days ago
by Haighstrom
Automatic Vsync based on type of window manager (compositing or stacking)118 weeks 3 days ago
by protongun
18 weeks 3 days ago
by the Fiddler
Help with zigzag polygons318 weeks 13 hours ago
by burhan
17 weeks 5 days ago
by burhan
OpenAL.GetSource State returning 0?13 years 42 weeks ago
by Xcelled194
17 weeks 5 days ago
by neoproudek
3d designer Please help me317 weeks 3 days ago
by jhomar18
17 weeks 3 days ago
by winterhell
CLAMP_TO_EDGE on Intel117 weeks 5 days ago
by MutterOberin
17 weeks 2 days ago
by the Fiddler
[Solved]Screen Size not working correctly317 weeks 2 days ago
by Haighstrom
17 weeks 10 hours ago
by the Fiddler
Only Powers of 2 Textures working in Screensaver317 weeks 6 days ago
by thegeneralsolution
16 weeks 6 days ago
by the Fiddler
GLControl added to a double buffered container116 weeks 6 days ago
by protongun
16 weeks 6 days ago
by the Fiddler
How to write buffer data like streamwriter? (Solved)216 weeks 6 days ago
by kkc0923
16 weeks 6 days ago
by kkc0923
Possible Problem with TexImage2d<byte> with Final Argument of pixels[,,]316 weeks 5 days ago
by WaltN
16 weeks 1 day ago
by WaltN
How to use VBO with F#116 weeks 2 days ago
by Shadaen
15 weeks 6 days ago
by Frassle
Localization in OpenTK215 weeks 4 days ago
by ravi.joshi53
15 weeks 2 days ago
by ravi.joshi53
VertexAttribPointer deprecated warning115 weeks 2 days ago
by Fatov
15 weeks 2 days ago
by the Fiddler
Some trouble while trying to implement shadow mapping.114 weeks 6 days ago
by kowal61
14 weeks 5 days ago
by winterhell
Intel OpenCL API debugger does not work with CLoo014 weeks 5 days ago
by rutom
n/a
Can I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ?214 weeks 3 days ago
by madusmacus
14 weeks 3 days ago
by madusmacus
Strange problem with shader114 weeks 1 day ago
by kowal61
14 weeks 1 day ago
by the Fiddler
Why texture loading don't work?214 weeks 1 day ago
by flopoloco
14 weeks 1 day ago
by the Fiddler
Shader can't receive Vertex Buffer Data (Solved)316 weeks 6 days ago
by kkc0923
14 weeks 9 hours ago
by kkc0923