• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Help with zigzag polygons337 weeks 41 min ago
by burhan
36 weeks 5 days ago
by burhan
OpenAL.GetSource State returning 0?14 years 8 weeks ago
by Xcelled194
36 weeks 5 days ago
by neoproudek
3d designer Please help me336 weeks 3 days ago
by jhomar18
36 weeks 2 days ago
by winterhell
CLAMP_TO_EDGE on Intel136 weeks 5 days ago
by MutterOberin
36 weeks 1 day ago
by the Fiddler
[Solved]Screen Size not working correctly336 weeks 2 days ago
by Haighstrom
35 weeks 6 days ago
by the Fiddler
Only Powers of 2 Textures working in Screensaver336 weeks 5 days ago
by thegeneralsolution
35 weeks 6 days ago
by the Fiddler
GLControl added to a double buffered container135 weeks 6 days ago
by protongun
35 weeks 5 days ago
by the Fiddler
How to write buffer data like streamwriter? (Solved)235 weeks 5 days ago
by kkc0923
35 weeks 5 days ago
by kkc0923
Possible Problem with TexImage2d<byte> with Final Argument of pixels[,,]335 weeks 5 days ago
by WaltN
35 weeks 1 day ago
by WaltN
How to use VBO with F#135 weeks 2 days ago
by Shadaen
34 weeks 5 days ago
by Frassle
Localization in OpenTK234 weeks 4 days ago
by ravi.joshi53
34 weeks 2 days ago
by ravi.joshi53
VertexAttribPointer deprecated warning134 weeks 2 days ago
by Fatov
34 weeks 1 day ago
by the Fiddler
Some trouble while trying to implement shadow mapping.133 weeks 5 days ago
by kowal61
33 weeks 5 days ago
by winterhell
Intel OpenCL API debugger does not work with CLoo033 weeks 4 days ago
by rutom
n/a
Can I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ?233 weeks 3 days ago
by madusmacus
33 weeks 2 days ago
by madusmacus
Strange problem with shader133 weeks 1 day ago
by kowal61
33 weeks 1 day ago
by the Fiddler
Why texture loading don't work?233 weeks 17 hours ago
by flopoloco
33 weeks 12 hours ago
by the Fiddler
Shader can't receive Vertex Buffer Data (Solved)335 weeks 5 days ago
by kkc0923
32 weeks 6 days ago
by kkc0923
Texture Color is mixing with other colors1038 weeks 11 hours ago
by ravi.joshi53
32 weeks 5 days ago
by flopoloco
How to use GLM in OpenTK333 weeks 2 days ago
by ehsanth
32 weeks 4 days ago
by ehsanth
ERROR: 0:1: '' : Version number not supported by GL2432 weeks 1 day ago
by ravi.joshi53
32 weeks 1 day ago
by ravi.joshi53
Trouble with Debug build for the sample code432 weeks 2 days ago
by vamsee
32 weeks 1 day ago
by vamsee
Cursor position gets messed up333 weeks 9 hours ago
by DebugErr
32 weeks 11 hours ago
by DebugErr
Mouse selection 3d coordinates VB NET031 weeks 5 days ago
by Brucio
n/a
GL.DrawElements is never called431 weeks 5 days ago
by alex.pakh
31 weeks 4 days ago
by alex.pakh