• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Geometry storage132 weeks 20 hours ago
by terry
32 weeks 20 hours ago
by winterhell
Cgen.Audio is not playing WAV file, when playing multiple times135 weeks 6 days ago
by ravi.joshi53
32 weeks 2 days ago
by CXO2
Where is OpenAL (oainst) Installation directory? (Windows)432 weeks 6 days ago
by CXO2
32 weeks 2 days ago
by CXO2
Audio (OpenAL) on Linux? Install/setup/plumbing?233 weeks 1 day ago
by Emzee
33 weeks 1 day ago
by Emzee
Best Initialization 2D Game433 weeks 2 days ago
by SirusDoma
33 weeks 1 day ago
by the Fiddler
Cross platform tools advice (aka GTK# GLWidget doesn't work)233 weeks 6 days ago
by SweetJV
33 weeks 4 days ago
by SweetJV
[Solved] DllNotFoundException in OpenTK.dll537 weeks 4 days ago
by fuis
34 weeks 2 days ago
by fuis
Draw RGB frames in a byte[] to a GLControl835 weeks 1 day ago
by CommanderLake
35 weeks 3 hours ago
by the Fiddler
GL.DrawElements is never called435 weeks 1 day ago
by alex.pakh
35 weeks 1 day ago
by alex.pakh
Mouse selection 3d coordinates VB NET035 weeks 1 day ago
by Brucio
n/a
Cursor position gets messed up336 weeks 4 days ago
by DebugErr
35 weeks 4 days ago
by DebugErr
Trouble with Debug build for the sample code435 weeks 5 days ago
by vamsee
35 weeks 4 days ago
by vamsee
ERROR: 0:1: '' : Version number not supported by GL2435 weeks 5 days ago
by ravi.joshi53
35 weeks 4 days ago
by ravi.joshi53
How to use GLM in OpenTK336 weeks 6 days ago
by ehsanth
36 weeks 1 day ago
by ehsanth
Texture Color is mixing with other colors1041 weeks 4 days ago
by ravi.joshi53
36 weeks 1 day ago
by flopoloco
Shader can't receive Vertex Buffer Data (Solved)339 weeks 2 days ago
by kkc0923
36 weeks 3 days ago
by kkc0923
Why texture loading don't work?236 weeks 4 days ago
by flopoloco
36 weeks 4 days ago
by the Fiddler
Strange problem with shader136 weeks 4 days ago
by kowal61
36 weeks 4 days ago
by the Fiddler
Can I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ?236 weeks 6 days ago
by madusmacus
36 weeks 6 days ago
by madusmacus
Intel OpenCL API debugger does not work with CLoo037 weeks 1 day ago
by rutom
n/a
Some trouble while trying to implement shadow mapping.137 weeks 2 days ago
by kowal61
37 weeks 2 days ago
by winterhell
VertexAttribPointer deprecated warning137 weeks 5 days ago
by Fatov
37 weeks 5 days ago
by the Fiddler
Localization in OpenTK238 weeks 1 day ago
by ravi.joshi53
37 weeks 5 days ago
by ravi.joshi53
How to use VBO with F#138 weeks 6 days ago
by Shadaen
38 weeks 2 days ago
by Frassle
Possible Problem with TexImage2d<byte> with Final Argument of pixels[,,]339 weeks 1 day ago
by WaltN
38 weeks 5 days ago
by WaltN