• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
GL.DrawElements is never called448 weeks 2 days ago
by alex.pakh
48 weeks 2 days ago
by alex.pakh
Mouse selection 3d coordinates VB NET048 weeks 3 days ago
by Brucio
n/a
Cursor position gets messed up349 weeks 5 days ago
by DebugErr
48 weeks 5 days ago
by DebugErr
Trouble with Debug build for the sample code448 weeks 6 days ago
by vamsee
48 weeks 5 days ago
by vamsee
ERROR: 0:1: '' : Version number not supported by GL2448 weeks 6 days ago
by ravi.joshi53
48 weeks 6 days ago
by ravi.joshi53
How to use GLM in OpenTK350 weeks 12 hours ago
by ehsanth
49 weeks 2 days ago
by ehsanth
Texture Color is mixing with other colors101 year 2 weeks ago
by ravi.joshi53
49 weeks 3 days ago
by flopoloco
Shader can't receive Vertex Buffer Data (Solved)31 year 2 days ago
by kkc0923
49 weeks 4 days ago
by kkc0923
Why texture loading don't work?249 weeks 5 days ago
by flopoloco
49 weeks 5 days ago
by the Fiddler
Strange problem with shader149 weeks 6 days ago
by kowal61
49 weeks 5 days ago
by the Fiddler
Can I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ?250 weeks 21 hours ago
by madusmacus
50 weeks 5 hours ago
by madusmacus
Intel OpenCL API debugger does not work with CLoo050 weeks 2 days ago
by rutom
n/a
Some trouble while trying to implement shadow mapping.150 weeks 3 days ago
by kowal61
50 weeks 3 days ago
by winterhell
VertexAttribPointer deprecated warning151 weeks 9 min ago
by Fatov
50 weeks 6 days ago
by the Fiddler
Localization in OpenTK251 weeks 2 days ago
by ravi.joshi53
50 weeks 6 days ago
by ravi.joshi53
How to use VBO with F#152 weeks 5 hours ago
by Shadaen
51 weeks 3 days ago
by Frassle
Possible Problem with TexImage2d<byte> with Final Argument of pixels[,,]31 year 2 days ago
by WaltN
51 weeks 6 days ago
by WaltN
How to write buffer data like streamwriter? (Solved)21 year 2 days ago
by kkc0923
1 year 2 days ago
by kkc0923
GLControl added to a double buffered container11 year 2 days ago
by protongun
1 year 2 days ago
by the Fiddler
Only Powers of 2 Textures working in Screensaver31 year 1 week ago
by thegeneralsolution
1 year 3 days ago
by the Fiddler
[Solved]Screen Size not working correctly31 year 5 days ago
by Haighstrom
1 year 3 days ago
by the Fiddler
CLAMP_TO_EDGE on Intel11 year 1 week ago
by MutterOberin
1 year 5 days ago
by the Fiddler
3d designer Please help me31 year 1 week ago
by jhomar18
1 year 6 days ago
by winterhell
OpenAL.GetSource State returning 0?14 years 25 weeks ago
by Xcelled194
1 year 1 week ago
by neoproudek
Help with zigzag polygons31 year 1 week ago
by burhan
1 year 1 week ago
by burhan