• Login to post a new forum topic.
 TopicRepliesCreatedsort iconLast reply
2D byte array to grayscale texture problems.02 years 41 weeks ago
by JonConley
n/a
Threading a GL render to main's GL control.02 years 41 weeks ago
by Fidchells_eye
n/a
Two GLControls on one Form22 years 41 weeks ago
by safee
2 years 40 weeks ago
by safee
[Solved] Black screen troubles62 years 41 weeks ago
by patrickm
2 years 40 weeks ago
by patrickm
Perpective View82 years 40 weeks ago
by OpenTKstart
2 years 40 weeks ago
by OpenTKstart
Attempting to do texturing, getting an accessviolationexception22 years 40 weeks ago
by patrickm
2 years 40 weeks ago
by patrickm
Draw Lines and Quads with the same points92 years 39 weeks ago
by OpenTKstart
2 years 33 weeks ago
by OpenTKstart
OpenTK CreateContextAttribsARB crash using NVidia Quadro 4000, Windows 7 (x86)32 years 39 weeks ago
by thorrablot
2 years 39 weeks ago
by thorrablot
How to differientiate deprecated functions ?42 years 39 weeks ago
by aybe
2 years 38 weeks ago
by aybe
Error: Failed to swap buffers for context 196608 Current. Error 6.02 years 39 weeks ago
by Fidchells_eye
n/a
OpenGL 3.0 3d example?12 years 39 weeks ago
by msz9
2 years 39 weeks ago
by Robmaister
DepthTest problem02 years 39 weeks ago
by skolko
n/a
Rotate 3d Object free in the room32 years 38 weeks ago
by OpenTKstart
2 years 37 weeks ago
by OpenTKstart
Cloo OutOfResourcesComputeException when trying to process successive image buffers62 years 38 weeks ago
by rajaron
2 years 38 weeks ago
by rajaron
Copy screen to byte[] array92 years 38 weeks ago
by trenmost
2 years 38 weeks ago
by trenmost
(eglInitialize)SelectGraphicsMode - Failed to initialize display connection, error ????????32 years 38 weeks ago
by MoKa
2 years 37 weeks ago
by the Fiddler
Error with GraphicsContext52 years 37 weeks ago
by trenmost
2 years 36 weeks ago
by trenmost
First use problems: reference not found22 years 37 weeks ago
by altare
2 years 37 weeks ago
by altare
Getting display under Linux32 years 37 weeks ago
by makeout
2 years 36 weeks ago
by makeout
[Resolved] Using QuickFont with OpenGLControl problem12 years 37 weeks ago
by OpenNB
2 years 36 weeks ago
by OpenNB
QuickFont Dimming?22 years 37 weeks ago
by Fidchells_eye
2 years 36 weeks ago
by Fidchells_eye
Issues converting OpenGL tutorials to OpenTK32 years 37 weeks ago
by Dr_Asik
2 years 36 weeks ago
by smiley80
Getting started, no visuals02 years 37 weeks ago
by gooberking
n/a
Problem loading models with VBO22 years 36 weeks ago
by raiderred
2 years 36 weeks ago
by raiderred
GraphicsContext.CreateDummyContext() throws NullReferenceException. 12 years 36 weeks ago
by tbarela
2 years 36 weeks ago
by its