• Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
Polygons Not Drawn According to Index and Vertex Data73 years 25 weeks ago
by GraysonPeddie
3 years 24 weeks ago
by GraysonPeddie
Poor performance44 years 36 weeks ago
by bartlm
4 years 36 weeks ago
by bartlm
poor performance using vector math library125 years 33 weeks ago
by sgsrules
5 years 32 weeks ago
by Inertia
Porting C++ tutorial, triangle not showing up12 years 6 weeks ago
by jodev
2 years 6 weeks ago
by jodev
Possible Matrix4.CreateOrthographic bug?11 year 49 weeks ago
by Richy19
1 year 49 weeks ago
by mOfl
Post linking vertex attribute index binding doesn't work04 years 20 weeks ago
by pontifikas
n/a
Prevent resize + Mouse-Leave event 86 years 20 weeks ago
by teichgraf
6 years 20 weeks ago
by the Fiddler
Primitive selection using VBO104 years 45 weeks ago
by raidersv
4 years 42 weeks ago
by Inertia
primitive vertex colors look masked when rendering to a FBO33 years 1 week ago
by ZTK
2 years 47 weeks ago
by Danny
Print a Vertical Text on GL 45 years 24 weeks ago
by juliuswang
5 years 24 weeks ago
by juliuswang
Printer text depth problem65 years 7 weeks ago
by exspider64
5 years 7 weeks ago
by exspider64
Printing the text in Hindi language using QuickFont418 weeks 5 days ago
by ravi.joshi53
18 weeks 4 days ago
by ravi.joshi53
Problem coloring point clound ( density lower )325 weeks 6 days ago
by pascx86
25 weeks 2 days ago
by the Fiddler
Problem drawing 2D on 3D02 years 29 weeks ago
by Random
n/a
Problem generating fonts43 years 49 weeks ago
by exoide
3 years 48 weeks ago
by the Fiddler
problem in picking63 years 9 weeks ago
by Micropro
3 years 8 weeks ago
by avc81
Problem in using glDrawArrays() and glTexImage2D() under C# wrapper.53 years 1 day ago
by ppu.spu
2 years 50 weeks ago
by ppu.spu
Problem in UV display21 year 51 weeks ago
by Kfalcon
1 year 50 weeks ago
by Kfalcon
Problem Installing NShader 1.112 years 37 weeks ago
by Expert Novice
2 years 36 weeks ago
by the Fiddler
Problem loading images on Linux31 year 12 weeks ago
by winterhell
1 year 7 weeks ago
by AltSoftLab
Problem loading models with VBO22 years 37 weeks ago
by raiderred
2 years 36 weeks ago
by raiderred
Problem Loading Textures. Parameter is not valid.01 year 19 weeks ago
by Reeperbahn
n/a
Problem OpenTK 1.1.11312 weeks 3 days ago
by SVat
12 weeks 7 hours ago
by SVat
Problem Rectangle instead of square.35 years 9 weeks ago
by enablerbr
5 years 9 weeks ago
by enablerbr
Problem rendering transparency with VB.NET/ OpenTK/TexLib?63 years 26 weeks ago
by Xcelled194
3 years 26 weeks ago
by Xcelled194