• Login to post a new forum topic.
 Topicsort iconRepliesCreatedLast reply
Picking/Selection with OpenTK 1.0 RC1134 years 17 weeks ago
by CDoubleU
4 years 16 weeks ago
by tksuoran
Picturebox paint handler causing problems.12 years 29 weeks ago
by musketball
2 years 29 weeks ago
by musketball
Pixel Perfect Panning Ideas?02 years 29 weeks ago
by freethinker
n/a
PixelInternalFormat mismatch645 weeks 1 day ago
by Criperum
45 weeks 1 day ago
by the Fiddler
Platform and frame-rate independent animation47 years 4 weeks ago
by objarni
7 years 4 weeks ago
by objarni
Play an audio in background445 weeks 5 days ago
by ravi.joshi53
44 weeks 6 days ago
by ravi.joshi53
Please give a simple example of drawing a 2d texture using the framebuffer and vertexbuffer244 weeks 2 days ago
by nicstop
44 weeks 1 day ago
by nicstop
Please Help : Rotate From Center33 years 48 weeks ago
by Micropro
3 years 43 weeks ago
by Richard_Kain
please help me with forms.16 years 21 hours ago
by sed10
6 years 14 hours ago
by flopoloco
Please help, I cannot render a triangle in opengl 3.0 with GlControl350 weeks 1 day ago
by Eackz
49 weeks 6 days ago
by Eackz
Point Cloud "Wrapping"23 years 18 weeks ago
by jjreilly
3 years 11 weeks ago
by jjreilly
point in glu cylinder 15 years 17 weeks ago
by max180
5 years 17 weeks ago
by the Fiddler
Point of View93 years 19 weeks ago
by OpenTKstart
3 years 16 weeks ago
by haplokuon
Point sprite distance attenuation.24 years 20 weeks ago
by hannesh
4 years 20 weeks ago
by hannesh
Polygon and blend function affecting other loaded textures...73 years 26 weeks ago
by nlraley
39 weeks 5 days ago
by darkprinze
Polygons Not Drawn According to Index and Vertex Data73 years 51 weeks ago
by GraysonPeddie
3 years 50 weeks ago
by GraysonPeddie
Poor performance45 years 10 weeks ago
by bartlm
5 years 9 weeks ago
by bartlm
poor performance using vector math library126 years 7 weeks ago
by sgsrules
6 years 5 weeks ago
by Inertia
Porting C++ tutorial, triangle not showing up12 years 32 weeks ago
by jodev
2 years 32 weeks ago
by jodev
Possible Matrix4.CreateOrthographic bug?12 years 23 weeks ago
by Richy19
2 years 23 weeks ago
by mOfl
Possible Problem with TexImage2d<byte> with Final Argument of pixels[,,]322 weeks 21 hours ago
by WaltN
21 weeks 3 days ago
by WaltN
Post linking vertex attribute index binding doesn't work04 years 45 weeks ago
by pontifikas
n/a
Potentially incorrect 'format' parameter type in CompressedTexSubImage2D29 weeks 55 min ago
by BraveSirAndrew
8 weeks 6 days ago
by BraveSirAndrew
Prevent resize + Mouse-Leave event 86 years 46 weeks ago
by teichgraf
6 years 46 weeks ago
by the Fiddler
Primitive selection using VBO105 years 19 weeks ago
by raidersv
5 years 16 weeks ago
by Inertia