• Login to post a new forum topic.
 TopicRepliesCreatedsort iconLast reply
Where is OpenAL (oainst) Installation directory? (Windows)432 weeks 9 hours ago
by CXO2
31 weeks 3 days ago
by CXO2
Audio (OpenAL) on Linux? Install/setup/plumbing?232 weeks 2 days ago
by Emzee
32 weeks 2 days ago
by Emzee
Best Initialization 2D Game432 weeks 3 days ago
by SirusDoma
32 weeks 2 days ago
by the Fiddler
Cross platform tools advice (aka GTK# GLWidget doesn't work)233 weeks 2 hours ago
by SweetJV
32 weeks 5 days ago
by SweetJV
Draw RGB frames in a byte[] to a GLControl834 weeks 2 days ago
by CommanderLake
34 weeks 1 day ago
by the Fiddler
GL.DrawElements is never called434 weeks 2 days ago
by alex.pakh
34 weeks 2 days ago
by alex.pakh
Mouse selection 3d coordinates VB NET034 weeks 2 days ago
by Brucio
n/a
How to get CodeXL working correctly with C# OpenTK projects?134 weeks 4 days ago
by DebugErr
15 weeks 5 days ago
by Icefox
ERROR: 0:1: '' : Version number not supported by GL2434 weeks 6 days ago
by ravi.joshi53
34 weeks 5 days ago
by ravi.joshi53
Trouble with Debug build for the sample code434 weeks 6 days ago
by vamsee
34 weeks 5 days ago
by vamsee
Cgen.Audio is not playing WAV file, when playing multiple times135 weeks 4 hours ago
by ravi.joshi53
31 weeks 3 days ago
by CXO2
Cursor position gets messed up335 weeks 5 days ago
by DebugErr
34 weeks 5 days ago
by DebugErr
Why texture loading don't work?235 weeks 5 days ago
by flopoloco
35 weeks 5 days ago
by the Fiddler
Strange problem with shader135 weeks 5 days ago
by kowal61
35 weeks 5 days ago
by the Fiddler
How to use GLM in OpenTK336 weeks 10 hours ago
by ehsanth
35 weeks 2 days ago
by ehsanth
Can I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ?236 weeks 19 hours ago
by madusmacus
36 weeks 3 hours ago
by madusmacus
Intel OpenCL API debugger does not work with CLoo036 weeks 2 days ago
by rutom
n/a
Some trouble while trying to implement shadow mapping.136 weeks 3 days ago
by kowal61
36 weeks 3 days ago
by winterhell
[Solved] DllNotFoundException in OpenTK.dll536 weeks 5 days ago
by fuis
33 weeks 3 days ago
by fuis
VertexAttribPointer deprecated warning136 weeks 6 days ago
by Fatov
36 weeks 6 days ago
by the Fiddler
Localization in OpenTK237 weeks 2 days ago
by ravi.joshi53
36 weeks 6 days ago
by ravi.joshi53
How to use VBO with F#138 weeks 2 hours ago
by Shadaen
37 weeks 3 days ago
by Frassle
Possible Problem with TexImage2d<byte> with Final Argument of pixels[,,]338 weeks 3 days ago
by WaltN
37 weeks 6 days ago
by WaltN
Shader can't receive Vertex Buffer Data (Solved)338 weeks 3 days ago
by kkc0923
35 weeks 4 days ago
by kkc0923
How to write buffer data like streamwriter? (Solved)238 weeks 3 days ago
by kkc0923
38 weeks 3 days ago
by kkc0923