• Login to post a new forum topic.
 TopicRepliesCreatedLast replysort icon
Getting Help FAQ05 years 46 weeks ago
by Inertia
n/a
Trouble with Debug build for the sample code41 day 9 hours ago
by vamsee
10 hours 22 min ago
by vamsee
ERROR: 0:1: '' : Version number not supported by GL2417 hours 31 min ago
by ravi.joshi53
12 hours 32 min ago
by ravi.joshi53
Cgen.Audio is not playing WAV file, when playing multiple times01 day 17 hours ago
by ravi.joshi53
n/a
Cursor position gets messed up26 days 14 hours ago
by DebugErr
3 days 7 hours ago
by DebugErr
How to use GLM in OpenTK31 week 1 day ago
by ehsanth
3 days 16 hours ago
by ehsanth
Texture Color is mixing with other colors105 weeks 6 days ago
by ravi.joshi53
4 days 11 hours ago
by flopoloco
Shader can't receive Vertex Buffer Data (Solved)33 weeks 4 days ago
by kkc0923
6 days 1 hour ago
by kkc0923
Why texture loading don't work?26 days 22 hours ago
by flopoloco
6 days 17 hours ago
by the Fiddler
Strange problem with shader11 week 11 hours ago
by kowal61
1 week 10 hours ago
by the Fiddler
Can I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ?21 week 2 days ago
by madusmacus
1 week 1 day ago
by madusmacus
DllNotFoundException in OpenTK.dll41 week 6 days ago
by fuis
1 week 1 day ago
by fuis
Intel OpenCL API debugger does not work with CLoo01 week 3 days ago
by rutom
n/a
Some trouble while trying to implement shadow mapping.11 week 4 days ago
by kowal61
1 week 4 days ago
by winterhell
VertexAttribPointer deprecated warning12 weeks 1 day ago
by Fatov
2 weeks 22 hours ago
by the Fiddler
Localization in OpenTK22 weeks 3 days ago
by ravi.joshi53
2 weeks 1 day ago
by ravi.joshi53
How to use VBO with F#13 weeks 1 day ago
by Shadaen
2 weeks 4 days ago
by Frassle
Possible Problem with TexImage2d<byte> with Final Argument of pixels[,,]33 weeks 4 days ago
by WaltN
3 weeks 14 hours ago
by WaltN
How to write buffer data like streamwriter? (Solved)23 weeks 4 days ago
by kkc0923
3 weeks 4 days ago
by kkc0923
GLControl added to a double buffered container13 weeks 5 days ago
by protongun
3 weeks 5 days ago
by the Fiddler
Only Powers of 2 Textures working in Screensaver34 weeks 5 days ago
by thegeneralsolution
3 weeks 5 days ago
by the Fiddler
[Solved]Screen Size not working correctly34 weeks 1 day ago
by Haighstrom
3 weeks 6 days ago
by the Fiddler
CLAMP_TO_EDGE on Intel14 weeks 4 days ago
by MutterOberin
4 weeks 20 hours ago
by the Fiddler
3d designer Please help me34 weeks 2 days ago
by jhomar18
4 weeks 1 day ago
by winterhell
OpenAL.GetSource State returning 0?13 years 28 weeks ago
by Xcelled194
4 weeks 4 days ago
by neoproudek