pblack's picture

NShader V1.1 requires Visual Studio 2008

Project:The Open Toolkit library
Version:1.0-2010-10-06
Component:Miscellaneous
Category:support request
Priority:critical
Assigned:Unassigned
Status:won't fix
Description

I am attempting to install in Visual Express 2010, but the Installation fails with the message

'NShader V1.1 requires Visual Studio 2008'

followed by
'/This extension is not installed on any currently installed products'.

Seems like the 2008 version of NShader install is in the package instead of the 2010 version, as suggested in a Visual Studio forum.
http://visualstudiogallery.msdn.microsoft.com/115c3d6f-0fc2-4d77-b51d-85...

Any help will be much appreciated.


Comments

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
the Fiddler's picture

#1

Status:open» won't fix

Visual Studio Express does not support plugins. NShader requires Visual Studio Professional or higher.