Centurion's picture

Incomplete "about" part

When I read it i noticed it's said nowhere what it requires, tao 1.3 needs framework 1.1 , when tao 2.0 needs framework 2.0+ that's why i can't use lastest versions. So what this library requires for working?

Also suggestion: in tao they made that you can choose rgba, stencil and depth bits in a property for a control you use, but this option is almost ignored so it doesn't show what exact color depth currently used, so if would be nice to see correct information for those in code.


Comments

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
the Fiddler.'s picture

You are right the requirements should be clearly listed. I'll update ASAP!

OpenTK, like Tao 2.0, relies on features not available in .Net 1.1. Is there any specific reason why you can't upgrade to the latest version? Mono 1.2.x is able to run most .Net 2.0 projects (including Tao and OpenTK), so you could use this as an alternative.