objarni's picture

Submit issue: Version field forced when irrelevant

Project:The Open Toolkit library
Version:all versions
Component:Website
Category:bug report
Priority:minor
Assigned:the Fiddler
Status:closed
Description

When submitting a new issue, which has nothing to do with the 0.9.1 or other version of OpenTK, for example website related, I get forced to state that it is related to "Version 0.9.1" in the combo between "Project" and "Component".

AttachmentSize
Screenshot.png29.34 KB

Comments

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
the Fiddler's picture

#1

Assigned to:Anonymous» the Fiddler

I have added a new target, "all versions".

the Fiddler's picture

#2

Version:0.9.1» all versions
the Fiddler's picture

#3

Status:open» fixed

Marking as fixed, but please post if you think there is need for other versions.

objarni's picture

#4

Version:all versions» 0.9.1

Great! But I still have to specify 0.9.1 for this message :)

the Fiddler's picture

#5

Version:0.9.1» all versions

Still fine-tuning permissions after all those changes.

objarni's picture

#6

Version:all versions» 0.9.1

testing 0.9.2...

nope only 0.9.1 in the drop-down combobox of "Version"

the Fiddler's picture

#7

Version:0.9.1» all versions

Ok, it seems only public releases can be shown at the version field. I've created two dummy packages that we can use as targets - can someone verify that he can see "all versions" and "0.9.x-dev" in the version field?

objarni's picture

#8

confirmed

Anonymous's picture

#9

Status:fixed» closed

Automatically closed -- issue fixed for two weeks with no activity.