Recent activity - page 1

Recent posts, updates and website activity.

TypeTitleAuthorRepliesViewsLast Post
Forum topicDrawing with shaders without creating buffers, is there a way? siltutorials22055 weeks 6 days ago
Forum topiccouple of unexpected triangles being drawn when using 2 VBO's with same vertex coordinates and different colors elco41705 weeks 6 days ago
Forum topicHow to rotate a direction vector by a quaternion? TwixEmma310006 weeks 17 hours ago
Forum topicMethod Not Found Exception in latest openTK Build kl_mallory01296 weeks 23 hours ago
Forum topicMono 3.12.x breaks OpenTK on OSX jeske42646 weeks 1 day ago
Forum topichow is glGetShaderiv implemented in openTK? sjoerd222422356 weeks 3 days ago
Forum topicLegal Commercial Usage of a Standard sonicboom28221696 weeks 4 days ago
Blog entryMake a Simple Error Checker CXO2413816 weeks 4 days ago
Forum topicGTK# OpenTK Integration: Crashes With Multiple Windows joshua113376 weeks 6 days ago
Forum topicVBO is SLOW? ocdy1001Official62867 weeks 15 min ago
Forum topicFast rendering of CAD model using OpenTK ravi.joshi5332537 weeks 23 hours ago
Forum topicOpenTK.Graphics.ES20: System.NotImplementedException on any call the.dead.pres41507 weeks 1 day ago
Forum topicQuaternion rotation trouble Dofan21417 weeks 1 day ago
Forum topic.net global keyword get in my nerves when typing gl(want to type GL.) publicENEMY11377 weeks 1 day ago
Forum topicCreating a 'Billboard'! Pawaox41907 weeks 3 days ago
Forum topicCreating OpenAL Context Fails on Ubuntu leezer322117 weeks 5 days ago
Forum topictrouble with MacOS X Yosemite? jeske01147 weeks 5 days ago
Forum topicProblem with Quickfont biomarco197901197 weeks 5 days ago
Forum topicOpenAL - Sound Can't Play flopoloco22537 weeks 5 days ago
Forum topicNeHe tutorial conversion Spec-Chum22387 weeks 6 days ago
NewsKhronos group announces Vulkan the Fiddler610528 weeks 1 hour ago
Blog entryVBO - Two shapes/Two Textures openecho550858 weeks 4 days ago
Forum topicGLWidget: The error was 'BadMatch (invalid parameter attributes)' ThatEnglishGuy1301788 weeks 5 days ago
Forum topic[OSX] gdiplus.dll not found when running through MonoKickstart Cireon01398 weeks 6 days ago
Forum topicA little help with OpenGL 3 (OPenGL 4) daemon174858 weeks 6 days ago