Recent activity - page 1

Recent posts, updates and website activity.

TypeTitleAuthorRepliesViewsLast Post
Forum topicCross platform tools advice (aka GTK# GLWidget doesn't work) SweetJV21823 weeks 3 hours ago
ProjectDerpGL Sloth02843 weeks 2 days ago
Book pageWindows objarni9468363 weeks 4 days ago
Forum topic[Solved] DllNotFoundException in OpenTK.dll fuis55973 weeks 5 days ago
Forum topic[Solved] Audio context fails to create - unhandleable exception beattiet13063 weeks 5 days ago
Forum topicX11 and Embedded GL do not work correctly (DllNotFoundException libGL.so.1) dutch idiot314524 weeks 2 days ago
Forum topicDraw RGB frames in a byte[] to a GLControl CommanderLake84024 weeks 2 days ago
Forum topicGL.DrawElements is never called alex.pakh43064 weeks 3 days ago
Forum topicMouse selection 3d coordinates VB NET Brucio02644 weeks 4 days ago
Forum topicHow to get CodeXL working correctly with C# OpenTK projects? DebugErr07424 weeks 6 days ago
Forum topicCursor position gets messed up DebugErr36334 weeks 6 days ago
Forum topicTrouble with Debug build for the sample code vamsee43555 weeks 8 hours ago
Forum topicERROR: 0:1: '' : Version number not supported by GL2 ravi.joshi5342785 weeks 10 hours ago
Forum topicOpenTK.Compatibility: Tao.OpenGL:glGetShaderSource<ARB>() bmcclint13985 weeks 3 days ago
Forum topicHow to use GLM in OpenTK ehsanth32845 weeks 3 days ago
Forum topicTexture Color is mixing with other colors ravi.joshi531011605 weeks 4 days ago
Blog entryTexture Loading with VBO flopoloco02235 weeks 4 days ago
Blog entryProject Dixion, C# port of Open Dynamics Engine migueltk1442825 weeks 4 days ago
Forum topicShader can't receive Vertex Buffer Data (Solved) kkc092337505 weeks 5 days ago
Forum topicWhy texture loading don't work? flopoloco21805 weeks 6 days ago
Forum topicStrange problem with shader kowal6111926 weeks 7 hours ago
Forum topicVBO Example JTalton9184256 weeks 1 day ago
Forum topicCan I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ? madusmacus26146 weeks 1 day ago
Forum topicOpenTK install on Windows cyrduf11726 weeks 2 days ago
Forum topicIntel OpenCL API debugger does not work with CLoo rutom03026 weeks 3 days ago