Recent activity - page 1

Recent posts, updates and website activity.

TypeTitleAuthorRepliesViewsLast Post
ProjectDerpGL Sloth02813 weeks 1 day ago
Book pageWindows objarni9468163 weeks 3 days ago
Forum topic[Solved] DllNotFoundException in OpenTK.dll fuis55973 weeks 4 days ago
Forum topic[Solved] Audio context fails to create - unhandleable exception beattiet13063 weeks 4 days ago
Forum topicX11 and Embedded GL do not work correctly (DllNotFoundException libGL.so.1) dutch idiot314484 weeks 1 day ago
Forum topicDraw RGB frames in a byte[] to a GLControl CommanderLake83994 weeks 1 day ago
Forum topicGL.DrawElements is never called alex.pakh43064 weeks 2 days ago
Forum topicMouse selection 3d coordinates VB NET Brucio02614 weeks 3 days ago
Forum topicHow to get CodeXL working correctly with C# OpenTK projects? DebugErr07414 weeks 5 days ago
Forum topicCursor position gets messed up DebugErr36294 weeks 5 days ago
Forum topicTrouble with Debug build for the sample code vamsee43544 weeks 6 days ago
Forum topicERROR: 0:1: '' : Version number not supported by GL2 ravi.joshi5342754 weeks 6 days ago
Forum topicOpenTK.Compatibility: Tao.OpenGL:glGetShaderSource<ARB>() bmcclint13955 weeks 2 days ago
Forum topicHow to use GLM in OpenTK ehsanth32825 weeks 2 days ago
Forum topicTexture Color is mixing with other colors ravi.joshi531011555 weeks 3 days ago
Blog entryTexture Loading with VBO flopoloco02215 weeks 3 days ago
Blog entryProject Dixion, C# port of Open Dynamics Engine migueltk1442815 weeks 3 days ago
Forum topicShader can't receive Vertex Buffer Data (Solved) kkc092337475 weeks 5 days ago
Forum topicWhy texture loading don't work? flopoloco21805 weeks 5 days ago
Forum topicStrange problem with shader kowal6111915 weeks 6 days ago
Forum topicVBO Example JTalton9184166 weeks 5 hours ago
Forum topicCan I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ? madusmacus26136 weeks 17 hours ago
Forum topicOpenTK install on Windows cyrduf11706 weeks 1 day ago
Forum topicIntel OpenCL API debugger does not work with CLoo rutom03016 weeks 2 days ago
Forum topicSome trouble while trying to implement shadow mapping. kowal6113246 weeks 3 days ago