Recent activity - page 2

Recent posts, updates and website activity.

TypeTitleAuthorRepliesViewsLast Post
Forum topicShader-based rendering does not work j8a2b0e712549 weeks 3 hours ago
Forum topicDrawing with shaders without creating buffers, is there a way? siltutorials22379 weeks 3 days ago
Forum topiccouple of unexpected triangles being drawn when using 2 VBO's with same vertex coordinates and different colors elco41969 weeks 3 days ago
Forum topicHow to rotate a direction vector by a quaternion? TwixEmma310719 weeks 4 days ago
Forum topicMethod Not Found Exception in latest openTK Build kl_mallory01599 weeks 4 days ago
Forum topicMono 3.12.x breaks OpenTK on OSX jeske42899 weeks 5 days ago
Forum topichow is glGetShaderiv implemented in openTK? sjoerd222422879 weeks 6 days ago
Forum topicLegal Commercial Usage of a Standard sonicboom282219610 weeks 1 day ago
Blog entryMake a Simple Error Checker CXO24149110 weeks 1 day ago
Forum topicGTK# OpenTK Integration: Crashes With Multiple Windows joshua1138610 weeks 2 days ago
Forum topicVBO is SLOW? ocdy1001Official632210 weeks 3 days ago
Forum topicFast rendering of CAD model using OpenTK ravi.joshi53330810 weeks 4 days ago
Forum topicOpenTK.Graphics.ES20: System.NotImplementedException on any call the.dead.pres418110 weeks 4 days ago
Forum topicQuaternion rotation trouble Dofan216610 weeks 4 days ago
Forum topic.net global keyword get in my nerves when typing gl(want to type GL.) publicENEMY115910 weeks 5 days ago
Forum topicCreating a 'Billboard'! Pawaox422510 weeks 6 days ago
Forum topicCreating OpenAL Context Fails on Ubuntu leezer3224011 weeks 1 day ago
Forum topictrouble with MacOS X Yosemite? jeske013911 weeks 2 days ago
Forum topicProblem with Quickfont biomarco1979014311 weeks 2 days ago
Forum topicOpenAL - Sound Can't Play flopoloco227411 weeks 2 days ago
Forum topicNeHe tutorial conversion Spec-Chum226811 weeks 3 days ago
NewsKhronos group announces Vulkan the Fiddler6135711 weeks 3 days ago
Blog entryVBO - Two shapes/Two Textures openecho5514712 weeks 14 hours ago
Forum topicGLWidget: The error was 'BadMatch (invalid parameter attributes)' ThatEnglishGuy13022012 weeks 1 day ago
Forum topic[OSX] gdiplus.dll not found when running through MonoKickstart Cireon016212 weeks 2 days ago