Recent activity - page 2

Recent posts, updates and website activity.

TypeTitleAuthorRepliesViewsLast Post
ProjectDerpGL Sloth04367 weeks 5 days ago
Book pageWindows objarni9475268 weeks 12 hours ago
Forum topic[Solved] DllNotFoundException in OpenTK.dll fuis56618 weeks 1 day ago
Forum topic[Solved] Audio context fails to create - unhandleable exception beattiet13648 weeks 1 day ago
Forum topicX11 and Embedded GL do not work correctly (DllNotFoundException libGL.so.1) dutch idiot315068 weeks 5 days ago
Forum topicDraw RGB frames in a byte[] to a GLControl CommanderLake84528 weeks 6 days ago
Forum topicGL.DrawElements is never called alex.pakh43569 weeks 2 hours ago
Forum topicMouse selection 3d coordinates VB NET Brucio03339 weeks 18 hours ago
Forum topicHow to get CodeXL working correctly with C# OpenTK projects? DebugErr07959 weeks 2 days ago
Forum topicCursor position gets messed up DebugErr37139 weeks 2 days ago
Forum topicTrouble with Debug build for the sample code vamsee43949 weeks 3 days ago
Forum topicERROR: 0:1: '' : Version number not supported by GL2 ravi.joshi5345219 weeks 3 days ago
Forum topicOpenTK.Compatibility: Tao.OpenGL:glGetShaderSource<ARB>() bmcclint14369 weeks 6 days ago
Forum topicHow to use GLM in OpenTK ehsanth33329 weeks 6 days ago
Forum topicTexture Color is mixing with other colors ravi.joshi5310121410 weeks 18 hours ago
Blog entryTexture Loading with VBO flopoloco034410 weeks 18 hours ago
Blog entryProject Dixion, C# port of Open Dynamics Engine migueltk14440510 weeks 23 hours ago
Forum topicShader can't receive Vertex Buffer Data (Solved) kkc0923383110 weeks 2 days ago
Forum topicWhy texture loading don't work? flopoloco222210 weeks 3 days ago
Forum topicStrange problem with shader kowal61122510 weeks 3 days ago
Forum topicVBO Example JTalton91882110 weeks 4 days ago
Forum topicCan I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ? madusmacus265910 weeks 4 days ago
Forum topicOpenTK install on Windows cyrduf122510 weeks 5 days ago
Forum topicIntel OpenCL API debugger does not work with CLoo rutom036811 weeks 3 hours ago
Forum topicSome trouble while trying to implement shadow mapping. kowal61139411 weeks 21 hours ago