Recent activity - page 5

Recent posts, updates and website activity.

TypeTitleAuthorRepliesViewsLast Post
Forum topicCross platform tools advice (aka GTK# GLWidget doesn't work) SweetJV241921 weeks 4 days ago
ProjectDerpGL Sloth092121 weeks 6 days ago
Book pageWindows objarni94954322 weeks 1 day ago
Forum topic[Solved] DllNotFoundException in OpenTK.dll fuis583522 weeks 2 days ago
Forum topic[Solved] Audio context fails to create - unhandleable exception beattiet153422 weeks 2 days ago
Forum topicX11 and Embedded GL do not work correctly (DllNotFoundException libGL.so.1) dutch idiot3165922 weeks 6 days ago
Forum topicDraw RGB frames in a byte[] to a GLControl CommanderLake856622 weeks 6 days ago
Forum topicGL.DrawElements is never called alex.pakh445123 weeks 22 hours ago
Forum topicMouse selection 3d coordinates VB NET Brucio058723 weeks 1 day ago
Forum topicCursor position gets messed up DebugErr387123 weeks 3 days ago
Forum topicTrouble with Debug build for the sample code vamsee450723 weeks 4 days ago
Forum topicERROR: 0:1: '' : Version number not supported by GL2 ravi.joshi534116123 weeks 4 days ago
Forum topicOpenTK.Compatibility: Tao.OpenGL:glGetShaderSource<ARB>() bmcclint158124 weeks 16 hours ago
Forum topicHow to use GLM in OpenTK ehsanth348424 weeks 18 hours ago
Forum topicTexture Color is mixing with other colors ravi.joshi5310139224 weeks 1 day ago
Blog entryTexture Loading with VBO flopoloco068524 weeks 1 day ago
Blog entryProject Dixion, C# port of Open Dynamics Engine migueltk14468124 weeks 1 day ago
Forum topicShader can't receive Vertex Buffer Data (Solved) kkc09233101824 weeks 3 days ago
Forum topicWhy texture loading don't work? flopoloco231524 weeks 3 days ago
Forum topicStrange problem with shader kowal61131724 weeks 4 days ago
Forum topicVBO Example JTalton91999924 weeks 5 days ago
Forum topicCan I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ? madusmacus277524 weeks 5 days ago
Forum topicOpenTK install on Windows cyrduf136224 weeks 6 days ago
Forum topicIntel OpenCL API debugger does not work with CLoo rutom053925 weeks 23 hours ago
Forum topicSome trouble while trying to implement shadow mapping. kowal61152425 weeks 1 day ago