Recent activity - page 5

Recent posts, updates and website activity.

TypeTitleAuthorRepliesViewsLast Post
Forum topicCross platform tools advice (aka GTK# GLWidget doesn't work) SweetJV242121 weeks 5 days ago
ProjectDerpGL Sloth092722 weeks 2 hours ago
Book pageWindows objarni94955422 weeks 2 days ago
Forum topic[Solved] DllNotFoundException in OpenTK.dll fuis583522 weeks 2 days ago
Forum topic[Solved] Audio context fails to create - unhandleable exception beattiet153522 weeks 3 days ago
Forum topicX11 and Embedded GL do not work correctly (DllNotFoundException libGL.so.1) dutch idiot3166023 weeks 12 hours ago
Forum topicDraw RGB frames in a byte[] to a GLControl CommanderLake856723 weeks 13 hours ago
Forum topicGL.DrawElements is never called alex.pakh445123 weeks 1 day ago
Forum topicMouse selection 3d coordinates VB NET Brucio058823 weeks 2 days ago
Forum topicCursor position gets messed up DebugErr387223 weeks 4 days ago
Forum topicTrouble with Debug build for the sample code vamsee450923 weeks 5 days ago
Forum topicERROR: 0:1: '' : Version number not supported by GL2 ravi.joshi534116223 weeks 5 days ago
Forum topicOpenTK.Compatibility: Tao.OpenGL:glGetShaderSource<ARB>() bmcclint158124 weeks 1 day ago
Forum topicHow to use GLM in OpenTK ehsanth348424 weeks 1 day ago
Forum topicTexture Color is mixing with other colors ravi.joshi5310139224 weeks 2 days ago
Blog entryTexture Loading with VBO flopoloco068624 weeks 2 days ago
Blog entryProject Dixion, C# port of Open Dynamics Engine migueltk14468324 weeks 2 days ago
Forum topicShader can't receive Vertex Buffer Data (Solved) kkc09233101924 weeks 3 days ago
Forum topicWhy texture loading don't work? flopoloco231524 weeks 4 days ago
Forum topicStrange problem with shader kowal61131724 weeks 5 days ago
Forum topicVBO Example JTalton92000924 weeks 6 days ago
Forum topicCan I texture lots of Descrete Quads like this - 1 quad with 1 texture - Like billboards - using just TextureUnit:Texture0 ? madusmacus277624 weeks 6 days ago
Forum topicOpenTK install on Windows cyrduf136225 weeks 36 min ago
Forum topicIntel OpenCL API debugger does not work with CLoo rutom053925 weeks 1 day ago
Forum topicSome trouble while trying to implement shadow mapping. kowal61152425 weeks 2 days ago